Skip to main content

Author Topic: Problems with Prosper website???

  • Posts: 7
Problems with Prosper website???
OP: March 28, 2017, 11:00:00 PM
Anyone else having problems getting to the screen where you can actually purchase a note?  I'm getting to the screen where I do my search, then click on the available note I want to purchase, but then it just gets stuck on that intermediate generic screen that just has links for BORROW, HELP CENTER, CONTACT US, etc.  It just sits on that screen forever rather than going to the screen to actually purchase that note. 

Been happening the last 2 days in the first 45 minutes or so after new noted are posted.  Finally after about 45 minutes it start working, but of course all the good notes are long gone by now.  Either the automated process has snapped them up or someone is getting in somewhere, because I can see the %funded slowly creeping up as I try to go back and forth trying to get it to load.  So frustrating.
  • IP logged

  • Posts: 8
Problems with Prosper website???
#1: April 01, 2017, 11:00:00 PM
I had the same problem.  It seems to have been resolved since Friday. 

I noticed that everything worked right until the bulk loan update (12:00 or 6:00 EDT).  I also noticed that some API calls worked fine, yet I received multiple server errors from identically structured calls.  My theory is that all of the recent changes have everyone's API calls screwed up, causing unnecessary bandwidth and bringing the site to its knees.  It would seem to clear up around 30-45 minutes after the scheduled bulk loan upload.

I only have a few months experience with Prosper.  I am really happy with the results (return on investment) so far, but the website quality and the level of communication leave a lot to be desired.  I also believe that the new changes on the Prosper website, particularly the saved searches and automated investing, are simply not tenable.  I am so happy now that I spent the time to create an API interface to automate my loan purchases in a way that makes sense.  Makes me wonder - if I have the time to invest in a decent automated investing application, why doesn't Prosper????

  • IP logged

  • *****
  • Hero Member
  • Posts: 6586
Problems with Prosper website???
#2: April 03, 2017, 11:00:00 PM
Agreed.  The returns are holding up WAY better than LC's.  But their website and communication are both very weak. 

The problem above did indeed go away after a couple of days.  What's odd was that there was some design involved though because it was almost exactly 45 minutes each time after the new loan load times that it cleared up.  The first time or two it was coincidence but the next day confirmed the same 45 minute delay both times.

But now we have a whole different problem.  My SAVED SEARCHES don't work at all.  I assume it's all part of the changes they announced on March 30, that were supposed to be completed by yesterday (April 3).  It only talks about "Quick Invest" being affected but Saved Searches are failing too so they must overlap.  Ugh.

Just another example of the poor communication.  They should be posting messages directly on the website, especially when they run over the ETA they announced last week via email.
  • IP logged

  • ****
  • Sr. Member
  • Posts: 483

  • Posts: 1
Problems with Prosper website???
#4: May 06, 2017, 11:00:00 PM
Their website is about the weakest I've ever encountered from a "professional" business.  There are so many failures that remain for long periods of time.
  • IP logged

  • Posts: 3
Problems with Prosper website???
#5: July 07, 2020, 11:00:00 PM
Hey, i’m facing the same problem here since last night everytime i try to purchase a note, i tried after some hours but it still the same. I thought it’s an international problem but they were all working with my friend, i tried to restart my PC and it didn’t work, tried other internet browser but still the same, finally i used my friend's phone to google about this problem and hours of searching and trying many methods but nothing worked. My friend told me to try yoast magento but it only worked for few hours and now the problem is still go on. Some help ??
  • IP logged