Skip to main content

Author Topic: BlueVestment stuck?

  • Posts: 17
BlueVestment stuck?
OP: March 10, 2017, 12:00:00 AM

Has anyone had experience with BlueVestment in which your account just stopped buying?  It had been functioning fine with the BP-Moderate filter driving purchases, but hasn't bought a note in over a week despite the availability of cash and settings that appear to allow unlimited purchases within the month.
  • IP logged

  • Posts: 25
BlueVestment stuck?
#1: March 11, 2017, 12:00:00 AM
Yes -- But I have forgotten how I got it going again.  I have BV investing for two accounts. I do remember that the "auto invest" switch was off on one account but on on the other.  BV was not auto investing for either account.

  • IP logged

  • Posts: 41
BlueVestment stuck?
#2: March 12, 2017, 11:00:00 PM
Sorry you're having issues with BV.  You may want to check BV to make sure all the settings are configured for auto-investing.  Once you log into BV, click the Configure tab on the left. Below that, you'll see Linked Accounts and Account Settings.  Check both of those pages to ensure the account in question is active and auto-investing is enabled.

If this still doesn't work, send me an email with the specifics at
  • IP logged

  • *****
  • Hero Member
  • Posts: 6586
BlueVestment stuck?
#3: March 19, 2017, 11:00:00 PM

Hi Jon,

I tried emailing you last week, and have also tried refreshing and updating the API key.  Also, we've moved into a new billing period, so that should eliminate the potential for some kind of cap to have shut down activity on the account.  My only guess is that when i added my 2nd account (a roth ira), it somehow interfered with the previous account (traditional ira)...  that was the only change I can point to between when the account was functioning and when it stopped.  We are coming up on 3 weeks without picking up a note, if it gets to a month, it is hard to justify sticking with this service.  If I've done something wrong to cause the problem, please let me know.  Account status shows "normal", and I can't find anything that looks different from when it was working.

  • IP logged